Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2026 - 21:00 CDT
Scheduled
We're rolling out an update to our production servers. The website should remain available, but there may be brief interruptions or slower performance for up to 30 minutes during the deployment window.
Exceptions Enhancement for TPO Private Labeled Programs
LoanNEX has enhanced the Exceptions workflow to support lenders that private label investor programs. Exception requests can now be submitted, reviewed, approved, and reported on for private labeled programs using the same workflow currently available for standard investor programs.
CES Payment Calculation Correction
LoanNEX has corrected an issue affecting the payment calculation for CES transactions. The payment amount is now accurately calculated based on the transaction loan amount and displayed consistently across the Pricing Table, Transaction Summary page, Lock Ticket, and ROB PDF. This update ensures CES payment values are properly reflected throughout the LoanNEX platform.
Posted Apr 02, 2026 - 20:26 CDT
This scheduled maintenance affected: Integrations (LoanNEX API), LoanNEX Qualifier (LoanNEX Qualifier (NexApp), LockIt (Lock services)), and Notifications (Email Activity).