Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2024 - 21:00 CDT
Scheduled
We’re deploying a new version to production servers. The website will be inaccessible for roughly 15 minutes and you can expect it to be slow for the following 15 minutes. Release enhancements include:
If an Eligibility Q&A has subsequent (i.e., child) questions, the subsequent questions and answers will now show in the Eligibility Evidence displayed on the Pricing Table. Subsequent questions also show on the Transaction Summary page under Eligibility Evidence.
Posted Aug 29, 2024 - 15:29 CDT
This scheduled maintenance affected: Integrations (LoanNEX API), LoanNEX Qualifier (LoanNEX Qualifier (NexApp)), Notifications (Email Activity), and Web Applications (Quick Quote).