Verification is currently underway for the maintenance items.
Posted Feb 19, 2026 - 21:43 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2026 - 21:00 CST
Scheduled
We're rolling out an update to our production servers. The website should remain available, but there may be brief interruptions or slower performance for up to 30 minutes during the deployment window.
State-Level Seller Margin Enhancement
LoanNEX has enhanced Seller Margin configuration to support state-level pricing control within existing Margin and Comp Groups. Admins can apply margins using single-select or multi-select state groupings, in combination with existing criteria such as Investor, Program, Product, and User. This update provides greater flexibility for geographic pricing and reduces the need for manual margin workarounds.
Expanded Add-ons Enhancement: Branch and Corporate Fee Concessions
LoanNEX has enhanced the Add-ons dropdown in NEXApp to support Branch Concessions and Corporate Concessions. This enhancement gives Buy Side clients more granular control and visibility when identifying concessions applied to Sellers and Loan Officers. For integration clients, these new concession fields can be directly mapped to the LOS, supporting cleaner data alignment and reporting across systems.
This release includes routine maintenance updates, bug fixes, and performance enhancements to support platform reliability.
Posted Feb 19, 2026 - 20:36 CST
This scheduled maintenance affected: LoanNEX Qualifier (LoanNEX Qualifier (NexApp)), Website (Loannex.com), and Web Applications (Client Admin).