Temporary Unavailability
Incident Report for LoanNEX
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 09:48 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 00:35 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 00:29 CDT
Identified
The issue has been identified by Microsoft and a fix is being implemented. We will keep you posted.
Posted Jul 18, 2024 - 18:57 CDT
Update
Microsoft is investigating alerts in the Central US region

They’re investigating alerts about issues with services in the Central US region and will provide additional updates shortly. We just wanted to update you on the status.
Posted Jul 18, 2024 - 18:12 CDT
Update
Starting at 21:56 UTC on 18 Jul 2024, Virtual Machines in Microsoft Azure Central US experienced connection failures when trying to access some Virtual Machines hosted in the region, which affected LoanNEX services.

Current Status: LoanNEX and Microsoft are aware of this issue and are actively investigating. An update will be provided as events warrant.
Posted Jul 18, 2024 - 17:46 CDT
Investigating
We are experiencing a temporary unavailability of the LoanNEX website. Our technical team is fully engaged in resolving the matter with utmost urgency to restore our services to normal operation.

The current situation has affected our website accessibility, and during this time, you might encounter difficulties accessing our services online. We understand how inconvenient this can be for you and your team, and we sincerely apologize for any disruption this may have caused.

We are closely monitoring the progress and will keep you updated on the resolution status. If you have any questions, please reach out to  support@loannex.com
Posted Jul 18, 2024 - 17:37 CDT
This incident affected: LoanNEX Qualifier (LoanNEX Qualifier (NexApp), LockIt (Lock services)) and Website (Loannex.com).